Перед созданием новой темы, пожалуйста, ознакомьтесь с FAQ по LinkorCMS

Не работает мультизагрузка в фотогалерее

Младший пользователь
Сообщений: 4
Доброго времени суток. Несколько дней назад установил сайт на бесплатном хостинге с тремя нулями в начале адреса . В модуле фотогалерея не работает мультизагрузка изображений. Отсутствует кнопка "обзор" для выбора изображений.
https://cloud.mail.ru/public/4oES/p6eE1kiEJ - ссылка на скрин проблемы.
Пользователь
Сообщений: 19
Думаю, проблема в браузере. Попробуйте зайти в админку через гугл-хром или через мозиллу
Младший пользователь
Сообщений: 4
Firefox - основной браузер. Первый скрин из него. Попробовал хром и IE. Не работает. Вот скрин с хрома. https://cloud.mail.ru/public/HttN/CDu5BS2d7
Разработчик
Сообщений: 605
А флеш плеер работает? Он требуется для работы загрузчика.
Младший пользователь
Сообщений: 4
В Firefox - Shockwave Flash 20.0.0.286. Еще из центра обновлений windows на IE установил обновления flash player. Не помогает. Но обычная загрузка по одному изображению работает, и работала изначально.
Разработчик
Сообщений: 605
В консоли браузера что-то пишет?
Младший пользователь
Сообщений: 4
Очень много всего в консоли пишет) Не силен в этом. Вот такого плана несколько сообщений в начале:
GET
http://"сайт"/scripts/admin/admin.js [HTTP/1.1 304 Not Modified 171мс]
GET
http://"сайт"/scripts/swfobject/swfobject.js [HTTP/1.1 304 Not Modified 203мс]
GET
http://"сайт"/scripts/swfupload/swfupload.js [HTTP/1.1 304 Not Modified 203мс]
и далее с "304" строки попадаются.
Разработчик
Сообщений: 286
У некоторых действительно возникают проблемы с мультизагрузкой. Причину установить не удалось, можно переделать мультизагрузку используя другой плагин. Могу выложить решение на Dropzone.js, если нужно.
Младший пользователь
Сообщений: 4
Выложите если не сложно. Заранее спасибо)
Разработчик
Сообщений: 286
Младший пользователь
Сообщений: 4
Установил по инструкции. Кнопка появилась, изображения загружаются. Но после загрузки изображений - предпросмотр. В нем кнопка "СОХРАНИТЬ" выкидывает на чистую страницу в firefox, и пишет:
"Веб-сайту не удается отобразить страницу
HTTP 500
Возможные причины:
•Идет обслуживание веб-сайта.
•Программа веб-сайта содержит ошибку." - в IE.
Разработчик
Сообщений: 286
Обновил архив.
На всякий случай включите показ ошибок в настройках сайта.

-- Изменено "Агний": 31.01.2016 10:49 --
Гости не могут отвечать на темы. Войдите или Зарегистрируйтесь.
Здесь присутствуют
(пользователей: 0, гостей: 1)
Быстрый переход: