Перед созданием новой темы, пожалуйста, ознакомьтесь с FAQ по LinkorCMS

Проблема с подключением скрипта-слайдера

Супер пользователь
Сообщений: 2
Здравствуйте.
Есть проблемка, может кто подскажет в чем причина.
Хочу на странице сделать так как здесь http://luke.sno.wden.co.uk/full-screen-vertical-scroll?utm_source=jquer.in&utm_medium=website#fsvs-initial-setup

Вроде и инструкция есть...В обычном html-файле работает в ОпенСервере
А на движке Linkor никак...

Как только вставляю в хидер этот код, все содержимое страницы "пропадает" в браузере
<script type="text/javascript">
$(document).ready(function() {
$('#myContainer').multiscroll({
sectionsColor: ['#C63D0F', '#1BBC9B', '#7E8F7C'],
anchors: ['first', 'second', 'third'],
menu: '#menu',
css3: true,
paddingTop: '70px',
paddingBottom: '70px'
});
});
</script>


Скрытый текст


Что я делаю не так?

-- Изменено "Thrower80": 25.09.2015 15:51 --

-- Изменено "Thrower80": 25.09.2015 15:52 --
Разработчик
Сообщений: 605
А как вы вставляли остальное? jQuery на сайте обычно подключен уже, аналогично в тот же init.php темы подключаете остальные js/css файлы, а html код пихаете в theme.html. И должно работать.
Разработчик
Сообщений: 287
Может быть код ломает разметку шаблона, попробуйте его обрамить блоком {noblocks}{/noblocks}
Супер пользователь
Сообщений: 2
Попробовал, но, видимо, уже навыки подрастерял за последнее время.
Потупил с инит.пхп, но что-то опять же не так делаю...
Спасибо за подсказки, но вижу проще на html без "движков" все сделать...

-- Изменено "Thrower80": 08.10.2015 17:37 --
Гости не могут отвечать на темы. Войдите или Зарегистрируйтесь.
Здесь присутствуют
(пользователей: 0, гостей: 1)
Быстрый переход: